Aurum Labs - Recorded Videos Streaming – Incident details

All systems operational

Recorded Videos Streaming

Resolved
Operational
Started about 3 years agoLasted about 3 hours

Affected

CDN Asia Pacific

Operational from 7:22 AM to 10:22 AM

CDN EU & US

Operational from 7:22 AM to 10:22 AM

VOD Streaming

Operational from 7:22 AM to 10:22 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and services fully resolved.

    Inconvenience is sincerely regretted.

  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    As a caution, vulnerability is announced in Log4j, a widely used library by the companies across the world. As a precautionary move, services will be temporarily down.

    We expect the services to be down for couple of hours.

    We apologise the inconvenience caused, and will keep you updated.

    Thanks

  • Investigating
    Investigating

    We are currently investigating this incident.